Teams pages not loading for some users
Incident Report for Alyce
Resolved
Thanks so much for your patience today. This incident has been resolved.
Posted Oct 24, 2022 - 12:03 EDT
Monitoring
We believe the issue with Team pages loading has been fixed. We'll continue to monitor the situation until we're confident all is working well. Please reach out to our Support Team if you're still having trouble loading your Alyce dashboard.
Posted Oct 24, 2022 - 11:02 EDT
Identified
We've identified an issue with some Team pages not loading in the Alyce Dashboard. We're hoping to have a fix here shortly. Thanks for bearing with us!
Gifts can still be created and sent from dashboard.alyce.com
Posted Oct 24, 2022 - 10:38 EDT
This incident affected: Core Application.