Some Users Unable to Login to Alyce
Incident Report for Alyce
Resolved
We've been monitoring closely and haven't seen any additional errors. Please reach out to support@alyce.com if you're still seeing any issues.
Posted Sep 28, 2021 - 14:16 EDT
Monitoring
We've identified the root cause is related to one of our technology partners. This issue has been addressed by them. We will monitor for a period to ensure authentication is working as expected before resolving this issue.
Posted Sep 28, 2021 - 12:21 EDT
Investigating
We're investigating an issue where some users will not be able to login to Alyce and receive a "ESOCKETTIMEDOUT" error. We're investigating as a highest priority, some users may be able to login by retrying. We'll provide an update as soon as we can.
Posted Sep 28, 2021 - 11:53 EDT
This incident affected: Core Application.