Issues Logging In to Alyce
Incident Report for Alyce
Resolved
Our technology partner has fixed the root cause and our monitoring shows logins are working successfully. Please reach out to support@alyce.com if you're still having any trouble.
Posted Apr 20, 2021 - 17:28 EDT
Monitoring
Our technology partner has been able to address the underlying cause. We're seeing logins to Alyce working correctly now. We'll be monitoring for a period of time to ensure authentication is stable before fully resolving this incident.
Posted Apr 20, 2021 - 16:32 EDT
Update
Users that need to log in to Alyce can do so with https://app.alyce.com/login. Our technology partner is working to identify and resolve the root cause. We'll provide an update as soon as we can.
Posted Apr 20, 2021 - 14:29 EDT
Update
Users that are unable to login to https://dashboard.alyce.com may be able to access https://app.alyce.com/login to log in to the platform. We're continuing to monitor closely.
Posted Apr 20, 2021 - 12:05 EDT
Identified
We're receiving reports that some users are unable to log in to Alyce right now. We've identified one of our technology partners is reporting an issue right now which appears to be the root cause. We're watching closely and working with our engineering team to see if we can mitigate impact to users. This should not affect recipients or the gift experience. We'll provide an update as soon as we can.
Posted Apr 20, 2021 - 11:58 EDT
This incident affected: Core Application.