Delays with email gift invitations
Incident Report for Alyce
Resolved
New gift emails are now sending without delay. We've already begun planning how to mitigate similar delays in the future. If you're still seeing any issues please reach out to our team at support@alyce.com.
Posted Nov 24, 2021 - 16:18 EST
Identified
We have identified the root cause. Email gift invitations are sending with approximately a 30 minute delay. We estimate gifts will be sending in real-time in two hours.
Posted Nov 24, 2021 - 14:43 EST
Investigating
Some email gift invitations may be delayed. Users will see the status “Gift Options Ready” without the expected button. We are investigating the cause.
Posted Nov 24, 2021 - 14:08 EST
This incident affected: Email Delivery.