Some Gift Invites Not Sending for Users with Integrated Email
Incident Report for Alyce
Resolved
We've been able to identify and fix the root cause of this issue. We are working to resend any affected gift invitations now.
Posted Jul 02, 2021 - 14:23 EDT
Investigating
Some gift invite emails are not being sent. This affects users that send Alyce gift invites using their Gmail or Outlook instead of giftinvitations@alyce.com. We're investigating this issue at the highest priority and will provide an update as soon as we can.
Posted Jul 02, 2021 - 13:26 EDT
This incident affected: Email Delivery.