Errors signing into Alyce Dashboard
Incident Report for Alyce
Resolved
We are resolving this incident. All users can now sign into Alyce using Google, Microsoft, Okta, and email/password. If you encounter any issues signing in or using our platform, please reach out to support@alyce.com
Posted Dec 15, 2021 - 12:41 EST
Monitoring
The root cause of this issue has been fixed by our technology provider. Users are now able to login successfully via Google, Microsoft, and Okta. We will be monitoring for a period of time to ensure everything is working properly before resolving this incident. Please reach out to support@alyce.com if you're seeing any issues.
Posted Dec 15, 2021 - 11:38 EST
Identified
Alyce users who login via Google, Microsoft, or Okta may see errors trying to sign into the Alyce Dashboard. Users who are currently signed in are unaffected. Logging in with an email/password is working as expected. We’ve identified the issue with an upstream technology partner and will provide updates as soon as possible.
Posted Dec 15, 2021 - 11:18 EST
This incident affected: Core Application.